Rich-text Reply

Android: Failed to resolve: com.optimizely:optimizely:+

rchaudhari 03-02-16

Android: Failed to resolve: com.optimizely:optimizely:+

Hi

 

I am trying to include Optimizely dependency into my app as follows :

compile('com.optimizely:optimizely:+@aar') {
transitive = true
}

I get the following gradle error: Failed to resolve: com.optimizelySmiley Surprisedptimizely:+  

I have the following parameters in my gradle file:

compileSdkVersion 23
buildToolsVersion '23.0.2'
defaultConfig {
minSdkVersion 15
targetSdkVersion 21
multiDexEnabled false

I am using Android Studio 1.5.1.

Is there currently an ongoing problem with the SDK download?

 

Thanks

Rahul

 

tedroddy 03-08-16
 

Re: Android: Failed to resolve: com.optimizely:optimizely:+

Hi Rahul,

I've not heard of any SDK download issues lately. Are you still experiencing this problem?

Ted
Best,
Ted
Optimizely