Rich-text Reply

Issues implementing Optimizely/Starter Plan

RachelRoy1 01-25-17

Issues implementing Optimizely/Starter Plan

We are having issues implementing the Optimizely starter code to our site. Our developer team at our platform, WebLinc, tagged the js code on our site (see attached screenshot) but when we go to try and test the code implemnetation, the Optimizely platform is stating that the snippet still needs to be added to our site. We have added the tag to all our pages, above the fold. 

 

Can anyone provide any infomation or insight into how we can get this snippet to tag correctly? 

 

Thanks! 

Optimizely SS 1 25 17.jpg
jason-gsell 01-25-17
 

Re: Issues implementing Optimizely/Starter Plan

Hi Rachel,

Could you share a screenshot of where Optimizely is showing this error message?

Thanks!
Jason
If this solved your question, please accept it as a solution!
Optimizely
RachelRoy1 01-25-17
 

Re: Issues implementing Optimizely/Starter Plan

 
Optimizely SS 1 25 17.jpg
RachelRoy1 01-25-17
 

Re: Issues implementing Optimizely/Starter Plan

Hi Jason, thanks for your reply. I am attaching a screenshot of Optimizely when I try to set up an experiment using our homepage as an test sample.
jason-gsell 01-25-17
 

Re: Issues implementing Optimizely/Starter Plan

Thanks, Lisa. Can you try enabling mixed content in your browser, and also download and this Chrome extension? That should fix it.

 

Jason

If this solved your question, please accept it as a solution!
Optimizely
robertchan 01-31-17
 

Re: Issues implementing Optimizely/Starter Plan

You can ignore the PageSpeed Insights, and I would suggest clicking the shield icon in your browser when you get the error the click on the option to load unsafe scripts. You can see a video of this assuming you're on Google Chrome: https://help.optimizely.com/Troubleshoot_Problems/Troubleshooting%3A_Compatibility_mode_warning_and_...
Robert Chan