Rich-text Reply
Highlighted

Locking a feature to a specific app version

drtom 03-15-19

Locking a feature to a specific app version

In a mobile application, specifically iOS, does anyone know the best technique to lock a feature to a minimum version of the application?

 

Ideally, we want to be able to say, only version 3.0.5 and above can see a feature.

 

The way I have worked it out currently, I can lock a version to 3.0.5 but 4.0.0 would fail the check.

Level 1