Rich-text Reply

Anyone else having trouble with the CDN not loading?

CROmetrics 04-25-14

Anyone else having trouble with the CDN not loading?

I have experienced on and off problems with the CDN not loading images, particularly in the editor.  I haven't seen it as much in production, but now I have seen it in production, and it's having a pretty bad effect on our tests.  Has anyone else seen a problem with images uploaded to the Optimizely CDN either not working or only working intermittently?

HeatherW 04-25-14
 

Re: Anyone else having trouble with the CDN not loading?

Hi Cyclin,

I have created a support ticket for you. Support will be reaching out to you shortly.
Optimizely
cubelodyte 06-26-14
 

Re: Anyone else having trouble with the CDN not loading?

Please update this post when you find a solution. We're not experiencing specific issues with images on the CDN because we rarely use that feature. However, we are experiencing ongoing page load latency across the board on visitors assigned to an experiment and we believe we've traced it to the Optimizely CDN.

We have our own support ticket running, but any shared insight is valuable.
Scott Ehly
Manager of Site Optimization
sehly@rentpath.com

'The single biggest problem with communication is the illusion that it has taken place.' - George Bernard Shaw
migeerts 07-02-14
 

Re: Anyone else having trouble with the CDN not loading?

Same problem here, problems with the 1 pixels loaded from the cdn, resulting in pages that keep waiting for the pixel to be loaded. Already > 2 usecases within our company.
Level 1
dandel 09-05-14
 

Re: Anyone else having trouble with the CDN not loading?

I'm having the same issue today, any idea on when will it be fixed?

 

Thanks

Level 1
whelan 09-08-14
 

Re: Anyone else having trouble with the CDN not loading?

Hi there,

 

On Friday, September 5th, we experienced a brief issue (approximately 6:15 AM & 3:45 P.M. CEST) with our DNS provider that resulted in snippet latency for visitors in western Europe. We investigated this issue immediately and suspect that it is related to a regional DNS/ISP issue in Sweden and/or Spain. We have reached out to our provider and will provide more information as it becomes available.

 

If you observed latency in other regions, please feel free to submit a support ticket and we'd be happy to investigate.

 

Thanks!

Whelan

Optimizely