Rich-text Reply

Can't enable my first optmizely experiment

ashby19 02-05-17
Accepted Solution

Can't enable my first optmizely experiment

Can't enable this

Please help, no response on the ticket I submitted to Support yesterday morning. I'm new to Optimizely, so not sure of their typical response times, but I have Experiments I need to have running today... I was on the free trial plan that said I could run experiments. However, after creating them, I kept seeing the 'Enable Optimizely X' message at the top of my dashboard. I would click the link and it would take me to the Account Settings page, but that page didn't give me an option to choose between classic, X, or both. I have watched the tutorials on how to do this but that section simply isn't on my screen.

Missing option

 

Thinking maybe it was because I was on a trial plan I switched to the Pay as You Go plan, but still no difference. I switched to Optimizely classic but when I try to run a campaing it tells me I need to sign up for a plan. But, like I mentioned, I had already done this. Can anybody please help? 

Classic message

 

 

 

Level 2

Breana_Eads 02-07-17
 

Re: Can't enable my first optmizely experiment

Hi @ashby19

We may have to manually adjust this for you, there is a known bug that is affecting the access to that switch when moving from Classic to Optimizely X.  

I will contact you directly and assist you with getting that accessibility turned on for you.

 

Breana Eads
Optimizely
ashby19 02-07-17
 

Re: Can't enable my first optmizely experiment

Hi BREANA-EADS,
Thank you for the response. I had a ticket filed for this as well and received support for it a few hours ago. It seems they had to manually set it for me and I am running campaigns as we speak. Sorry I hadn't updated this yet. I'll mark this as an accepted solution.
Level 2
rms 03-16-17
 

Re: Can't enable my first optmizely experiment

Hey, I'm encountering the same issue @ashby19 was encountering. What do I do??

rms
Level 1