Rich-text Reply

Can't turn off Crazyegg

Eram 01-22-17

Can't turn off Crazyegg

Recently when I want to create a new experiment I get this message:

Something went wrong. CrazyEgg: Create snapshot failed with status code 403

and I'm guessing it is because our supscription with Crazyegg is cancelled.

I'm trying to turn off the integration but it doesn't let me.

Under Integrations tab I click on CrazyEgg then click on Off, I get a notification that says "Turn off Integration. There are 20 experiments using this integration. Make sure this integration is not turned on for any experiment." I press on OK and still CrazyEgg is not changed to Off.

How can I turn the CrazyEgg off to be able to start a new test?

 
Level 2

Jason-GSell 01-23-17
 

Re: Can't turn off Crazyegg

Hi Eram,

I'm sorry this is happening. Our engineering team is prioritizing the CrazyEgg error and I'll update you as soon as it's resolved. To turn off the integration, you will need to turn it off for each experiment, before it can be turned off at the project level. This will require you to go into each experiment and disable the integration in the integrations section. Please let us know if you have any additional questions!

Sincerely,
Jason
If this solved your question, please accept it as a solution!
Optimizely
Jason-GSell 01-24-17
 

Re: Can't turn off Crazyegg

Hi Eram,

I just confirmed with our product team that the CrazyEgg integration has been fixed. Can you please try turning it back on again? I do apologize for any inconvenience this has caused.

Thanks so much,
Jason
If this solved your question, please accept it as a solution!
Optimizely
Eram 01-25-17
 

Re: Can't turn off Crazyegg

@jason-gsellThanks for leting me know.

Level 2