Rich-text Reply

Date ranges not working in reports

echylinski 02-05-15

Date ranges not working in reports

When we try to segment the results for an active test by date range, it is not showing any results. The unique visitor count goes to 0 (as well as all the other goals). We had been doing this all week without any issues.

 

Is this a global problem or an issue with our account/experiment?

adzeds 02-05-15
 

Re: Date ranges not working in reports

I believe their is an issue with Optimizely reporting at the moment as many users are complaining about problems with their reports.

Hopefully Optimizely will confirm and fix the issue shortly!
David Shaw
Level 11

Re: Date ranges not working in reports

David,

do you have any news about this problem that is affecting the reports?

We are facing this situation since this morning and none Optimizely official statement was made.
Brian_Abad 02-06-15
 

Re: Date ranges not working in reports

Thanks for reporting this to us. Was this experiment set to run on or after 1/29/2015? If yes, it may be related to an error with the Results page that our Engineering team is currently taking a look into.

Please feel free to follow this post to receive further updates: https://community.optimizely.com/t5/Using-Optimizely/Known-Issue-Results-not-updating-for-some-exper...

Thanks!
---
Brian Abad
Manager, Technical Support
Customer Success
Optimizely
empdev 02-06-15
 

Re: Date ranges not working in reports

Hi everyone. Brian is right to reference the post about the results page problem we're working through.
https://community.optimizely.com/t5/Using-Optimizely/Known-Issue-Results-not-updating-for-some-exper...

One clarification is that even if your experiment wasn't set to run on or after 1/29/2015, you still may be unable to use both custom date ranges and segment views of your results if your experiment was created on or after September 2014. We are working on fixing this. We will post updates to the post linked above as we have them.
Optimizely