Rich-text Reply

Edit HTML changes not registering in preview mode, and not saving

samdiamond 09-12-16

Edit HTML changes not registering in preview mode, and not saving

Hi,

 

I'm trying to launch an experiment that switches out a header image and left aligns the text and button for this new variation. I can make the HTML changes fine and it looks fine in the editor, but the original appears for the new variations as if I haven't made any changes. When I return to the editor, it appears as if no HTML changes have been made and nothing has been saved at all even though I've saved them...

 

Any help would be much appreciated.

 

Thanks!

Sam

mminshew 09-14-16
 

Re: Edit HTML changes not registering in preview mode, and not saving

That happens to me occasionally, a quick browser cache clear usually helps.
Michael Minshew,
Learning something new every day.



Level 5
robertchan 09-14-16
 

Re: Edit HTML changes not registering in preview mode, and not saving

If you're working in Google Chrome which I would recommend and are on a Mac, simply open an incognito window (command + shift + n) and paste in your experiment's forced parameter URL (https://help.optimizely.com/QA_and_Troubleshoot/Force_a_specific_variation_to_run).
Robert Chan

Experimentation Hero
samdiamond 09-16-16
 

Re: Edit HTML changes not registering in preview mode, and not saving

Thank you for the responses! We found out what the problem was: we have a visual editor on our Wordpress that generates new IDs for elements with each load, so Optimizely was trying to load the same ID each time, but these were being changed on our end. We took these out and replaced them with stable IDs and now all fixed.