Rich-text Reply

Editor not working on encrypted site

jfranks 07-08-15

Editor not working on encrypted site

Trying to use the Editor, but I'm getting the "this page is not encrypted error," but the whole website is encrypted. Done all the checks, followed all the troubleshooting, no dice.

Level 1

Mario 07-09-15
 

Re: Editor not working on encrypted site

[ Edited ]

Hi there,

Thanks for reaching out to Optiverse. I checked your website's source code and it seems that you are using custom JavaScript which prevents the page being loaded by the Optimizely editor.

Optimizely tries to load your website via an iframe. While loading, your script tries to reload the browser tab and redirect to itself. Please adjust your code so that it also accounts for https://app.optimizely.com/.

I hope this help!

Best,
Mario

Sr. Technical Support Engineer
EMEA | Amsterdam
Optimizely
jfranks 07-09-15
 

Re: Editor not working on encrypted site

[ Edited ]

Hey there, thanks for the reply, is there any documentation about such a change? And/or do you know what JS is causing the issue?

Level 1
Mario 07-10-15
 

Re: Editor not working on encrypted site

Hi there,

Since this is a custom JS on your site, unfortunately there is no knowledge base article existing. If you enter your website and then right click and select 'View Page Source' (Google Chrome) you can see the script at the very top of your head section. I would recommend talking to your web developer or searching through your CMS's documentation about a particular solution.

I hope this is helpful!

Best,
Mario
Sr. Technical Support Engineer
EMEA | Amsterdam
Optimizely