Rich-text Reply

Experiment won't save completely

Timster 11-10-16

Experiment won't save completely

I'm trying to set up an experiment, but after editing various tags as text and/or code, and confirming that I've saved successfully, I see that when I close the window and come back to it, it has only saved one of three edits on the page. Experiment isn't running and I definitely clicked "Save Now." No extensions running. Tried multiple browsers.


Also, I tried to submit a ticket but after clicking "Create" I just got the optiverse nav and an otherwise blank page.


Could someone in support contact me? Thanks.



Level 1

robertchan 11-11-16

Re: Experiment won't save completely

I've had this issue happen to me in the past. There's a hang up from time to time so to ensure that all your saves have been committed, I would open up your console in your Chrome browser and check that the new revision number of a save is greater than your previous revision number (the revision number automatically populates in your console tab as you save). If you don't see this, or there's an issue, a quick fix is to click on Experiment Type and just click on okay. That resets the ability to save fresh and has typically resolved all my issues.
Robert Chan

Experimentation Hero