Rich-text Reply

Integration Not appearing

Mr-Ollie 01-29-15

Integration Not appearing

Hi,

 

I'm just wondering if anyone is having issues with the integrations feature at the moment? I have enabled integrations from the settings, but when viewing it in the editor there are no options displayed? I'm pretty sure there is nothing else to enable/setup so just wondering why they aren't displaying?

 

Am trying to enable Adobe Analytics, but even any other integration doesnt is not available in the editor.

 

Have tried -

- duplicating experiment and testing a brand new one for options

- logging in and out

- hard refreshes

- pressing all the buttons

 

Cheers

 

integration2.pngintegration-1.jpg

Level 2

Mr-Ollie 01-29-15
 

Re: Integration Not appearing

Apologies about the tiny images. The one on the bottom is the integration settings area...which has Adobe enabled!
Level 2
ShaneG 01-29-15
 

Re: Integration Not appearing

I just added a similar post... I am experiencing the same problem.
Level 2
Amanda 01-29-15
 

Re: Integration Not appearing

Thanks for posting this. We are looking into this and will get back to you as soon as possible. 

Optimizely
Ehsan 01-29-15
 

Re: Integration Not appearing

Hi Mr Ollie! Optimizely Support here. Our engineering team is aware of the issue and a fix is in progress.

We are looking to get this resolved as soon as possible.
Optimizely
Ehsan 01-29-15
 

Re: Integration Not appearing

[ Edited ]

Mr Ollie, it's been fixed! Let me know if you have any follow up questions.

Optimizely
Mr-Ollie 01-29-15
 

Re: Integration Not appearing

Thanks Ehsan! 

 

It is indeed working now! 

 

Thanks for the prompt work Opti team! Smiley Happy

Level 2