Rich-text Reply

Online editor does not load my site anymore

avnerso 02-18-17

Online editor does not load my site anymore

I've used optimizley with the online editor many times in the past.

Now it fails every time.


I tried creating new experiments with these two URL's :


(I've already clicked on 'load unsafe scripts' in chrome)

I get the same result :

Sorry, but we were unable to load

Add the snippet to your site

(the snippet is there)


In the Diagnostic report I get :

"Your experiment's targeting url settings don't match" - even though I did not change these settings.
In the JS console I get :
Uncaught TagError: adsbygoogle.push() error: Page-level tag does not work inside iframes (
Failed to load resource: net::ERR_INSECURE_RESPONSE (
Any idea ? Maybe something with Google adSense ?



Level 2

avnerso 02-18-17

Re: Online editor does not load my site anymore

also tried disabling google adsense
and using 'ignore x-frame headers' chrome extension
and tried in Incognito

all of these did not change the problem
Level 2
ToddSeller 02-22-17

Re: Online editor does not load my site anymore

This is Todd from Optimizely Support. I have seen other users experiencing the same situation as you are describing. Normally I have recommended using the Ignore X-Frame Headers Chrome extension to resolve this issue, however, it sounds like you are already using it.

My recommendation would be to use our new Desktop Application. The desktop app does not load pages in i-frames and so we avoid a lot of the editor loading issues we can normally see in the web app. Here is the link to our KB article on the desktop application. There you will find the appropriate download link for you environment.
Todd Seller

Platform Certified
avnerso 02-25-17

Re: Online editor does not load my site anymore

Hi Todd
I am a linux user and I see there is no option to install the desktop client on my computer.
Thanks for the assistance anyway.
Level 2