Rich-text Reply

Optimizely X / Interactive mode shortcut

NikiEstrella 02-20-17
Accepted Solution

Optimizely X / Interactive mode shortcut

[ Edited ]

Hey,

 

I'm trying to selector a menu that only appears on hover in interactive mode. The Classic shortcut used to be Ctrl + i to toggle the modes however this doesn't have any effect in Opt X. 

 

Anyone got any suggestions or a workaround?

 

Thanks,

 

Niki

Re: Optimizely X / Interactive mode shortcut

Nevermind, got it working!
Niki
azzywoo 02-21-17
 

Re: Optimizely X / Interactive mode shortcut

I'm trying to work this out too, is there a shortcut?

 

Thanks 

Level 2
Jason-GSell 02-21-17
 

Re: Optimizely X / Interactive mode shortcut

Hi @azzywoo the shortcut is Ctrl + I. 

 

If that works for you, please mark this as the solution!

If this solved your question, please accept it as a solution!
Optimizely

Re: Optimizely X / Interactive mode shortcut

It's very very temperamental, sometimes it works, most time's it doesn't. On the occasion it does you switch from interactive mode to editor mode and the hover menu you're trying to access will disappear.
Niki
Jason-GSell 02-23-17
 

Re: Optimizely X / Interactive mode shortcut

Hi @NikiEstrella can you check that compatability mode is overridden in your browser? That should help things. 

 

If you continue having issues, I recommend using Optimizely's desktop app. That should alleviate the problem.

 

Thanks! 

If this solved your question, please accept it as a solution!
Optimizely
azzywoo 02-24-17
 

Re: Optimizely X / Interactive mode shortcut

This shortcut doesnt work for me when in X using my mac.... is this a problem only related to X?

 

Thanks 

Level 2

Re: Optimizely X / Interactive mode shortcut

I downloaded the Desktop App and I wanted to flag that there's an issue with the feedback pop up that needs fixing.

 

 

Niki
Desktop App.jpg
Jason-GSell 02-24-17
 

Re: Optimizely X / Interactive mode shortcut

Thanks so much, @niki, I'll pass this along to our support team.
If this solved your question, please accept it as a solution!
Optimizely
Jason-GSell 02-24-17
 

Re: Optimizely X / Interactive mode shortcut

Hi @azzywoo, it should only relate to X. On Mac, can you confirm that you're using the Control key? It's commonly mistaken with the command key. 

 

If you continue having issues, I recommend downloading the Optimizely desktop app which should take care of things. 

 

Jason

If this solved your question, please accept it as a solution!
Optimizely