Rich-text Reply

Referral audience filter not working

DoubleD 05-06-15

Referral audience filter not working

[ Edited ]

Hello

 

I created a basic audience condition for an experiment.  The audience is defined as coming from a specific domain, it is setup with the home page of my site being version A and Version B being a redirect to a new landing page specifically for those customers. 

 

I have had this launched for a week now and optimizely shows no visitors, even with 20 visitors so far showing in analytics, as well as a test from me. 

 

I can't see anything wrong with my setup, I have set this type of audience up for another client with no issues. 

 

Does anyone have any ideas?

 

thanks in advance

 

 

Level 2

Re: Referral audience filter not working

Hi there,

Thanks for reaching out! Could you post a screenshot with details of the Audience condition.
Also, how have you set up your traffic allocation? Can you double check that the experiment has been started. (It is a common error)

In this situation, I may need an experiment ID in order to investigate further. If possible, please post that here or personal message me. Smiley Happy

Thanks,
Amy
Amy Herbertson
Customer Success
DoubleD 05-08-15
 

Re: Referral audience filter not working

Hi Amy

 

I am happy to get a screen shot for you. 

 

yes the experiment is indeed live but let me get you all that you are asking for.  I am hoping it's an easy thing I missed. 

 

Experiment ID: 

ID: 2753671101

I attached the two screenshots, I hope this gives you what you need.

Thanks again Amy
Level 2

Re: Referral audience filter not working

Hi there,

 

I had a look at your experiment set-up and all worked as expected. I created a temporary link from http://www.thomasnet.com/ to http://www.sunstone.com and was able to pass the audience condition for Referrer URL, successfully being bucketed into the redirect variation.  To verify, I checked the results page and can confirm that I showed up in your experiment results.

 

How are your users finding the link to http://www.sunstone.com? Please note it must be a direct path fromhttp://www.thomasnet.com/  If you can give me instructions through that path, I can test it for you as well.

 

Please see attached screenshots.

 

Best,

Amy Herbertson
Customer Success
Screen Shot 2015-05-13 at 3.31.50 PM.png
Screen Shot 2015-05-13 at 3.32.08 PM.png
DoubleD 05-14-15
 

Re: Referral audience filter not working

Hi Amy

Great work on this, I will get into Thomasnet and see what the url is. It does contain a string after the / based on where they had come from but other than that it should contain the thomasnet.com. Do I need to do a wildcard url string?

Let me get all the instructions over to you and see what we can come up with. thanks for the help on this, greatly appreciated.
Level 2
DoubleD 05-19-15
 

Re: Referral audience filter not working

[ Edited ]

hi Amy

 

Sorry for the delay, I went through the analytics and grabbed all full urls associated with thomasnet.com and captured them in an image.  All referrals do contain thomasnet.com as the domain with queries after based on where they came.  Is it possible to have a simple match of the domain and it capturs all pages associated with that domain? 

 

I also have 34 visits in last 2 weeks from thomasnet but optimizely only shows 1 so I must be doing something wrong. 

 

Will this help you?

 

 

Level 2
DoubleD 05-22-15
 

Re: Referral audience filter not working

Hey Amy

Any thoughts on this? Were you able to get the screen shots I uploaded? I can't really tell if they do indeed make it or not...

thanks in advance
Level 2
DoubleD 05-29-15
 

Re: Referral audience filter not working

Hey guys, any more thoughts on this?  I really want to get this resolved

Level 2