Rich-text Reply

Sorry, but we were unable to load

hammersm 11-23-16

Sorry, but we were unable to load

Hi we have been running a few tests on the website www.trotters.co.uk and then went to setup a new test and keep getting the error 'Sorry, but we were unable to load http://www.trotters.co.uk'

 

I have looked through other threads and seen similar issues but none of the solutions seem to work.

 

Thanks

 

Mark

Level 2

RyanC 11-23-16
 

Re: Sorry, but we were unable to load

I see that your Optimizely snippet is in the <body> tag. Moving it up in the <head> tag, and as high as possible is what Optimizely recommends.

Read Step 3: https://help.optimizely.com/Set_Up_Optimizely/Implement_the_Optimizely_snippet
Ryan
------------------------------------------------
The best solution is the simplest.
Level 10
hammersm 11-28-16
 

Re: Sorry, but we were unable to load

Hi yes we have moved up the snippet but still the same issue - any other ideas?

Level 2
RyanC 11-28-16
 

Re: Sorry, but we were unable to load

Try moving it right after the opening <head> tag before any other scripts run. And test in Incognito mode to avoid any interference with extensions which might be running.
Ryan
------------------------------------------------
The best solution is the simplest.
Level 10
mpimenta 12-28-16
 

Re: Sorry, but we were unable to load

I am also having this issue. We have several tests already running on the pages, but I cannot create new experiments due to this "Sorry, but we were unable to load http://www.domain.com" error message.

Interestingly enough, Optimizely says this for currently active tests as well - nothing will load in the Editor function and Optimizely shows the same error message as above. I've checked and the Optimizely snippet has not moved since we created these experiments and it's still within the <head> tag.
Level 1
Breana_Eads 12-29-16
 

Re: Sorry, but we were unable to load

@mpimenta

If your snippet is loaded in the head properly and you are getting an error in the editor verify that the project you are working on is the same as the snippet number loaded in the head of your site.  If these numbers match then check that your editor is loading correctly by taking the following steps. 

- Clear cookies and cache
- If the browser you are using has an AdBlocker extension disable it as it interferes with the editor
- look for a shield icon in your address bar, click it and select load unsafe scripts. 
- access the Optimizely editor from an incognito window
- Add the Optimizely Chrome extension that will assist in Optimizely loading the editor

 

Hopfuly this will resolve your issue.

Breana Eads
Optimizely