Rich-text Reply

"optimizely_disable"="true", "optimizely_editor"="true"

grover 11-10-16

"optimizely_disable"="true", "optimizely_editor"="true"

Hello!!

We hard coded the Optimizely tag on our website, but when I try to run an experiment, the experiment (i.e. the variation page) doesn't show.

Our developer mentioned that it shows "optimizely_disable"="true", "optimizely_editor"="true" which means that the experiment doesn't show. But how do I change "optimizely_disable"="true" to "optimizely_disable"="false" and where do I do that?

Any help is much appreciated!

Level 1

robertchan 11-11-16
 

Re: "optimizely_disable"="true", "optimizely_editor"="true"

Your developer is referring to the parameter you can add to the end of your URL. You can find more information here: https://help.optimizely.com/QA_Campaigns_and_Experiments/Force_a_specific_variation_to_run_in_Optimi...

The example there shows http://mytestpage.com/?optimizely_disable=true which is likely what you have. So to change this to false, you would simply type http://mytestpage.com/?optimizely_disable=false instead.
Robert Chan

Experimentation Hero